...
Info | ||
---|---|---|
| ||
For installation we need 2GB RAM. After installation we can use less if needed. Installation iso could be fetched from http://ftp.nluug.nl/pub/os/illumos/dilos/isos/dilos-1.3.7/dilos-1.3.7.132-amd64.iso
Known issues : but at boot it will not exists as Xen uses the xnf0 interface, you need to do the following, replace rtls0 with your network interface
|
Code Block | ||||
---|---|---|---|---|
| ||||
cp /etc/hostname.rtls0 /etc/hostname.xnf0 cp /etc/dhcp.rtls0 /etc/dhcp.xnf0 |
Info | ||
---|---|---|
| ||
Try to find vnic with mac address what you can see in the error message - and remove vnic before vm start using the following command |
Code Block | ||||
---|---|---|---|---|
| ||||
dladm show-vnic
dladm delete-vnic <your vnic with the mac address in the error message>
virsh shutdown diloshvm
virsh start diloshvm
|
Code Block | ||||
---|---|---|---|---|
| ||||
virt-install -v --name=dilosHVM --ram=2048 --network bridge \ --disk path=/dev/zvol/dsk/rpool/xen/dilosHVM,driver=phy --vcpu=2 \ --cdrom /xen/isos/dilos-1.3.7.132-amd64.iso --vnc |